Sunday, April 22, 2018

new version 2.2.2 released

A note for updaters: If you are using KiTTY portable as terminal client you will need to install the classic version of KiTTY (kitty.exe) now. Due to compatibility reasons only KiTTY classic (and of course PuTTY) will be supported in version 2.2.2 and higher.

Changelog
  • Bug fix: The features 'Jump Server' and 'Script Runner' can now be used with KiTTY
  • Bug fix: Logging with KiTTY now possible

Portable Edition: WinSSHTerm-2.2.2.zip

Mirror: Google Drive

SHA256 (.ZIP): 9AF471296CEC86F462F97176BE6616C4B00248758ABCF3143981E4CB35FB4898

Installer Edition: WinSSHTerm-2.2.2.msi

Mirror: Google Drive

SHA256 (.MSI): 943CC1821702B785A4DE3FC096733C931C6AE4395EB9F1EB1ADAD518D011DC69

No comments:

Post a Comment